Software

Software for administration/programmering af iLOQ cylinder og nøgler

Første installation: Kræver Windows 7/8 eller nyere, Internet Explorer 8 eller nyere og lokal administratorrettigheder. .NET Framework 4.0 installereret.

Installation af næste bruger på samme PC. Vælg først installation af programmet. Behøver ikke have administratorrettigheder. Hver Windows-bruger skal have sin egen installation af programmet.

Årlig iLOQ S10 licens omkostning

 

Manual

Programvara, första installation

Programvara, följande användare

 

Luk søgning